Bass Fishing HomeBass Fishing Forums

Go Back   BassFishin.Com Forums > Serious Conversation Only > Bass Boats, Trailers & Setups

 
 
Thread Tools Rate Thread Display Modes
Prev Previous Post   Next Post Next
Old 05-14-13, 08:30 AM   #1
MIbasser
BassFishin.Com Super Veteran
 
MIbasser's Avatar
 
Join Date: Feb 2008
Location: Okemos, MI
Posts: 1,447
Default Todd, in need of Lowrance Networking help

Im in need of a little help. My old setup was just an LMS-520c (have power to antenna). Today I have an Elite 7 at the console and a HDS5 at the bow. I purchased the add on kit to network the 2 units together. I took off one end of the T added a 15 cable then another T, a resistor and a 2 cable to the HDS 5. Both units were updated yesterday with the latest software update.

The issue Im having now is they are not talking with each other. I did not change to the new power cord that came with the Elite 7. Do I need to rewire that part of the system? Any and all help would be appreciated.

Thanks!
MIbasser is offline   Reply With Quote
 

Disclosure / Disclaimer
Before acting on the content posted, you should know that BassFishin.Com may benefit financially and otherwise from content, advertising, links or otherwise from anything you click on, read, or look at on our website. Click here to read our Disclosure Policy and Disclaimer.


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
2013 BassFishin.Com LLC